Navigation:  Systemvoraussetzungen >

Clientseitige Voraussetzungen

Previous pageReturn to chapter overviewNext page

Die WebOffice 10.7 SP1 Clients sind reine Browser-Clients und benötigen zum Betrieb weder Plug-Ins noch zusätzliche clientseitige Softwareinstallationen und machen es somit für die Einführung von Produktivsystemen/-lösungen so einfach wie möglich. Die einzige clientseitige Voraussetzung ist eine gewöhnliche Installation eines internetfähigen Browsers. Die folgende Auflistung von Browsern und mobilen Betriebssystemen ist derzeit voll unterstützt (andere Browser sind unter Umständen ebenso in der Lage, WebOffice 10.7 SP1 korrekt darzustellen, jedoch nicht von VertiGIS zertifiziert).

 

 

WebOffice core

WebOffice html

WebOffice flex

WebOffice mobile

WebOffice map widget

Desktop-Browser

Google Chrome

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

Microsoft Edge

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

Mozilla Firefox ESR 68

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

MS Internet Explorer 11*

wo_bp_Printing_with_Function_Fields3

wo_bp_Printing_with_Function_Fields3

wo_bp_Printing_with_Function_Fields3

wo_bp_Printing_with_Function_Fields3

wo_bp_Printing_with_Function_Fields3

mobile Browser und Betriebssysteme

iOS

9.x (Safari)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

10.x (Safari)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

11.x (Safari)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

12.x (Safari)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

13.x (Safari)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

Android

6.x (Google Chrome)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

7.x (Google Chrome)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

8.x (Google Chrome)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

9.x (Google Chrome)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

10.x (Google Chrome)

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields2

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

wo_bp_Printing_with_Function_Fields1

Clientseitige Voraussetzungen WebOffice 10.7 SP1

 

* Hinweis bei Verwendung von Internet Explorer 11: 

Internet Explorer 11 ist die letzte unterstützte Version von Microsoft Internet Explorer. Es wird dringend empfohlen WebOffice 10.7 SP1 mit einem aktuellen Internet Browser zu verwenden. Ausschließlich unter diesen Voraussetzungen kann gewährleistet werden, dass die Funktionen, die WebOffice 10.7 SP1 anbietet, zur vollsten Kundenzufriedenheit genutzt werden können. Informationen zur Aktualität Ihres Internet Explorer Browsers finden Sie auf der Microsoft Website. Informationen zum Produktlebenszyklus von Internet Explorer 11 können Sie auf dieser FAQ-Seite einsehen.

 

Hinweis bei Verwendung JavaScript basierender Clients (z.B. WebOffice flex Client): 

Für eine optimale Leistung empfiehlt VertiGIS die neuesten Versionen moderner, standardbasierter Browser wie Chrome, Firefox und Edge.

Durch das clientseitige Rendering beim Einsatz von JSAPI muss der Clientrechner wesentlich mehr leisten können als dies bei einem klassischen WebOffice Client, bei dem vom Server vorgefertigte Kartenbilder am Client angezeigt werden, der Fall war.

Es werden nur WebGL-fähige Browser unterstützt. VertiGIS empfiehlt deswegen nicht den Internet Explorer 11 zu verwenden. Obwohl einige Aspekte der API mit dem Internet Explorer 11 funktionieren, gibt es zahlreiche Einschränkungen, wie hier beschrieben ist.

 

Mit aktuelleren Browserversionen sollte es gewöhnlich zu keinen Problemen kommen, jedoch werden diese offiziell nicht unterstützt. Bei Problemen kontaktieren Sie bitte Ihr jeweiliges WebOffice Support Team. Wenn WebOffice 10.7 SP1 von einem anderen Browser aufgerufen wird, kann am Client eine Warnmeldung ausgegeben werden.