Navigation:  Systemvoraussetzungen > Serverseitige Voraussetzungen >

Microsoft .NET-Framework

Previous pageReturn to chapter overviewNext page

Auf administrativen Computern, auf denen WebOffice author installiert ist, ist mindestens Windows .NET Framework 4.5.2 erforderlich. Die Installationsdateien von .NET Framework 4.5.2 Full package können von einem der folgenden Links bezogen werden. Beachten Sie dabei die Komplettinstallation (Full package) auszuwählen, wenn Sie .NET Framework 4.5.2 installieren.

 

Hinweis: Mit UserManagement Admin Web ab WebOffice 10.4 wird das .NET Framework 4.5 benötigt.

Hinweis: Für den WebOffice author standalone wird mindestens die .NET Framework Version 4.6.2 benötigt.

 

 

.NET Version

WebOffice author

(auf administrativem Rechner)

Framework 4.5.2

UserManagement Admin Web

(auf Server)

Framework 4.5

WebOffice author standalone

Framework 4.6.2

Unterstützte .NET Versionen

 

Hinweis: Unter folgendem Link kann .NET Framework 4.6.2 runtergeladen werden: https://www.microsoft.com/de-de/download/details.aspx?id=53344.

Hinweis: Nach der Installation des .NET-Frameworks ist es unbedingt notwendig den Server neu zu starten.