Warning for unsupported browser

This chapter is about adjusting the warning for unsupported browser of WebOffice 10.9 SP1. If WebOffice 10.9 SP1 is used by unsupported browser, a warning will appear. This warning can either be adjusted or even deactivated.

 

icon_comment

The warning message does not work correctly if the ArcGIS API for JavaScript based WebOffice clients are used for this.

Adjusting the warning

 

Warning of unsupported browser vresion in WebOffice core client

Warning of unsupported browser vresion in WebOffice core client

 

To individualize this warning, the following parameters have to be adjusted:

 

 GUI.NOTSUPPORTED.PREFIX

 GUI.NOTSUPPORTED.BROWSERLIST

 GUI.NOTSUPPORTED.SUFFIX

 GUI.NOTSUPPORTED.FORCESTART

 GUI.NOTSUPPORTED.HTMLSTART

 

icon_cross-reference

Please find more details about adjusting WebOffice messages in the chapter WebOffice Messages.

 

Deactivate the warning

 

Open the file wo_gui.jsp (C:\Tomcat\webapps\<WebOffice application>\client_core) and change the value of the variable checkBrowserSupport from true to false, in order to deactivate the warning in WebOffice core client.

 

Deactivate the warning for unsupported browser in WebOffice core client

Deactivate the warning for unsupported browser in WebOffice core client