Hide Comments
Hide Comments

Comments (0)

On administrative computer where WebOffice author standalone is installed, Windows .NET Framework 4.6.2 is required.

 

icon_comment

With UserManagement Admin Web from WebOffice 10.8, at least .NET Framework 4.6.2 is required.

With WebOffice author standalone, at least .NET Framework 4.6.2 is required.

 

WebOffice component

.NET version

WebOffice author standalone  on administrative computer

Framework 4.6.2

UserManagement Admin Web on web server

Framework 4.6.2

WebOffice extensions

Framework 4.8

Supported .NET Versions

 

icon_cross-reference

The .NET Framework 4.6.2 can be downloaded under the following link: https://www.microsoft.com/en-us/download/details.aspx?id=53344.

icon_comment

After having installed the .NET framework it is necessary to re-start the server.

 

Comments (0)

Ⓒ Copyright 2022 by VertiGIS GmbH